If you are seeing 

Internal server error  while opening your website, please do the following 

Go to cPanel

Open : Select PHP Version

Change : native 5.5 in the dropdown to 5.6 and click on SET AS CURRENT Button

This is due to an update we have done on the php package 

Thursday, February 25, 2016

« Back

Bangkok Linux Server